API 서버 장애
Incident Report for WalkInsights
Resolved
KST 20:45에 API서버가 완전 복구되었습니다.
Posted 4 months ago. Jul 06, 2017 - 20:45 KST
Identified
KST 19:25에서 20:45 사이에 API서버 기능 업데이트 중 오류가 발생하여 API서버 및 이를 활용한 Dashboard 등이 정상적으로 동작하지 않았습니다. 해당 시간 중 센서가 API서버와 통신하지 못하는 경우가 발생하여 KST 20:00 ~ 20:30 사이의 일부 시그널이 온전히 수집되지 못하였습니다. 해당 시간 내에서 평소 대비 약 42% 정도가 수집되지 못했다고 파악되며, 하루 중 10% 미만인 것으로 보입니다. 이 시간 이외의 데이터에는 이상이 없습니다.
Posted 4 months ago. Jul 06, 2017 - 19:30 KST
Investigating
API서버 기능 업데이트 중 오류가 발생하였습니다.
Posted 4 months ago. Jul 06, 2017 - 19:25 KST